Switch to full style
Allgemeine Bekanntmachungen
Thema gesperrt

Seitenscrolling

8. Januar 2009 21:06

Hallo,

habe eine Frage zur Usability des Forums. Wenn ich die Hauptseite lade und mit der Taste "Bild runter" navigieren will, dann tut sich nichts. In anderen Foren geht das.
Technische Daten meines Rechners lasse ich erstmal außen vor.

Es ist jedenfalls unhandlich, wenn ich extra den Scrollbalken der Seite bemühen muss. In Unterthemen und Beiträgen habe ich dieses Problem nicht.

Hat jemand ähnliche Probleme oder verhält sich diese Seite nur auf meiner Maschine so ?

Grüße
sysco

Re: Seitenscrolling

9. Januar 2009 19:53

sysco hat geschrieben:Hallo,

habe eine Frage zur Usability des Forums. Wenn ich die Hauptseite lade und mit der Taste "Bild runter" navigieren will, dann tut sich nichts. In anderen Foren geht das.
Technische Daten meines Rechners lasse ich erstmal außen vor.

Es ist jedenfalls unhandlich, wenn ich extra den Scrollbalken der Seite bemühen muss. In Unterthemen und Beiträgen habe ich dieses Problem nicht.

Hat jemand ähnliche Probleme oder verhält sich diese Seite nur auf meiner Maschine so ?

Grüße
sysco

Hej sysco,
ich mach ja das meiste mit der Maus, aber habe es eben mal ausprobiert - bei meinem PC klappt es auch mit der Bild auf- und Bild ab-Taste.
Hejdå
Hanjo

9. Januar 2009 21:09

hallo,
habe einen mac, und da funktioniert es auch. mit scrollmaus und tasten.
viele grüße,
bernd

10. Januar 2009 21:49

Hallo. Bei mir klappt das Scrolling auch sowohl mit den Tasten als auch mit der Maus.

10. Januar 2009 22:31

Technische Informationen werde ich jetzt aus einem Grund nicht posten: Heute hat es genau einmal funktioniert - überhaupt das erste Mal (daß ich bewusst darauf geachtet habe). Das ist mir zu mysteriös. Ich finde mich damit erstmal ab.

Trotzdem danke für eure Auskünfte.

11. Januar 2009 02:12

Bei mir funktioniert das scrollen auch auf der Startseite ohne Probleme.

Wenn Du weiterhin Probleme hast, versuch doch mal einen anderen Browser (Mozilla Firefox) :mrgreen:

11. Januar 2009 10:00

Uffe hat geschrieben:(Mozilla Firefox) :mrgreen:

Der ist bei mir Standard :) Aber wer weiß wie sich das Verhalten je nach installierten Add-ons oder sonstigen Rechnereigenschaften ändert. Dafür ist das Forum hier, glaube ich, nicht technisch genug veranlagt.

11. Januar 2009 19:16

Es freut mich, dass das Scrollen nun scheinbar bei allen klappt. Dann können wir diesen Thread ja auch wieder schließen.
Thema gesperrt

Weitere spannende und empfehlenswerte Webseiten
Schwedenstube.de | Schwedenladen.de | Schwedenferienhaus.de | Fähren nach Schweden | NORR-Skandinavien-Magazin | Datenschutzerklärung