Seitenscrolling

Allgemeine Bekanntmachungen
Gesperrt
sysco
Beiträge: 193
Registriert: 5. September 2007 10:07

Seitenscrolling

Beitrag von sysco »

Hallo,

habe eine Frage zur Usability des Forums. Wenn ich die Hauptseite lade und mit der Taste "Bild runter" navigieren will, dann tut sich nichts. In anderen Foren geht das.
Technische Daten meines Rechners lasse ich erstmal außen vor.

Es ist jedenfalls unhandlich, wenn ich extra den Scrollbalken der Seite bemühen muss. In Unterthemen und Beiträgen habe ich dieses Problem nicht.

Hat jemand ähnliche Probleme oder verhält sich diese Seite nur auf meiner Maschine so ?

Grüße
sysco



Advertisement
Benutzeravatar
Hanjo
Beiträge: 78
Registriert: 12. Juni 2008 12:10
Wohnort: Småland
Kontaktdaten:

Re: Seitenscrolling

Beitrag von Hanjo »

sysco hat geschrieben:Hallo,

habe eine Frage zur Usability des Forums. Wenn ich die Hauptseite lade und mit der Taste "Bild runter" navigieren will, dann tut sich nichts. In anderen Foren geht das.
Technische Daten meines Rechners lasse ich erstmal außen vor.

Es ist jedenfalls unhandlich, wenn ich extra den Scrollbalken der Seite bemühen muss. In Unterthemen und Beiträgen habe ich dieses Problem nicht.

Hat jemand ähnliche Probleme oder verhält sich diese Seite nur auf meiner Maschine so ?

Grüße
sysco
Hej sysco,
ich mach ja das meiste mit der Maus, aber habe es eben mal ausprobiert - bei meinem PC klappt es auch mit der Bild auf- und Bild ab-Taste.
Hejdå
Hanjo



Benutzeravatar
paddelpinni
Beiträge: 45
Registriert: 28. September 2008 19:42
Wohnort: Bielefeld
Kontaktdaten:

Beitrag von paddelpinni »

hallo,
habe einen mac, und da funktioniert es auch. mit scrollmaus und tasten.
viele grüße,
bernd


immer mit 76 er Eriba Pan Familia unterwegs....
.... und immer lieber draussen als drinnen!!!

Karsten
Site Admin
Beiträge: 16490
Registriert: 9. Juni 2008 00:52
Wohnort: Lübeck
Hat sich bedankt: 2 Mal
Danksagung erhalten: 39 Mal
Kontaktdaten:

Beitrag von Karsten »

Hallo. Bei mir klappt das Scrolling auch sowohl mit den Tasten als auch mit der Maus.



sysco
Beiträge: 193
Registriert: 5. September 2007 10:07

Beitrag von sysco »

Technische Informationen werde ich jetzt aus einem Grund nicht posten: Heute hat es genau einmal funktioniert - überhaupt das erste Mal (daß ich bewusst darauf geachtet habe). Das ist mir zu mysteriös. Ich finde mich damit erstmal ab.

Trotzdem danke für eure Auskünfte.



Uffe
Beiträge: 57
Registriert: 24. Juni 2008 21:08
Kontaktdaten:

Beitrag von Uffe »

Bei mir funktioniert das scrollen auch auf der Startseite ohne Probleme.

Wenn Du weiterhin Probleme hast, versuch doch mal einen anderen Browser (Mozilla Firefox) :mrgreen:



sysco
Beiträge: 193
Registriert: 5. September 2007 10:07

Beitrag von sysco »

Uffe hat geschrieben:(Mozilla Firefox) :mrgreen:
Der ist bei mir Standard :) Aber wer weiß wie sich das Verhalten je nach installierten Add-ons oder sonstigen Rechnereigenschaften ändert. Dafür ist das Forum hier, glaube ich, nicht technisch genug veranlagt.



Karsten
Site Admin
Beiträge: 16490
Registriert: 9. Juni 2008 00:52
Wohnort: Lübeck
Hat sich bedankt: 2 Mal
Danksagung erhalten: 39 Mal
Kontaktdaten:

Beitrag von Karsten »

Es freut mich, dass das Scrollen nun scheinbar bei allen klappt. Dann können wir diesen Thread ja auch wieder schließen.



Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast